全国统一服务热线:021-20423996  13501955596
云学科技 ​专业的网络会议服务提供商
webex meetings

Cisco WebEx Meetings

快速了解WebEx网络视频会议

工作日 9:30 -16:30

随时加入,实时为您解答各方面的问题

24小时 批复审核

建议先参加“在线演示”。 

Webex 升级 XML&URL API升级for TLS1.2
来源: | 作者:yunxue | 发布时间: 2018-08-07 | 1931 次浏览 | 分享到:
为严格遵守国际安全标准,以及更好地保护用户隐私数据,Webex Meetings将于2018年10月1日进行TLS1.2(安全传输层协议1.2)的安全策略升级。此次升级适用于Webex在PC端和移动端的所有应用程序、Webex的网页版会议、以及使用API的第三方应用程序。

尊敬的客户:

为严格遵守国际安全标准,以及更好地保护用户隐私数据,Webex Meetings将于2018101进行TLS1.2(安全传输层协议1.2)的安全策略升级。此次升级适用于WebexPC端和移动端的所有应用程序、Webex的网页版会议、以及使用API的第三方应用程序。

2018101日之前,用户须要遵循下面列出的所有应用程序的最低支持版本(主持人和参会方都需遵循)。如果您有使用下列早期版本的情况,则须更新或启用TLS 1.2,以避免服务中断。(有部分用户在Webex页面已经收到TLS1.2的告警窗口,窗口中的日期是2018729日,此日期将延长至2018101日,请收到告警的用户忽略告警中的日期。)

  • Microsoft Internet Explorer


支持的最低浏览器版本为Internet Explorer 10IE10支持的最低操作系统是Windows 7,如果您使用的是早期版本的IEWindows,则需要更新。

IE浏览器启用TLS 1.2步骤:

1)     打开IE浏览器,点击工具,选择“Internet选项 选择高级选项,查看安全条目。

2)     勾选 “使用 TLS 1.1” “使用TLS 1.2”,不要勾选 “使用 SSL 3.0”

3)     选择应用,然后选择确定


  • 谷歌浏览器Chrome :支持的最低浏览器版本:65.0
  • 火狐浏览器Firefox:支持的最低浏览器版本:52.0
  • AndroidiOS:在用Webex应用加入会议时,不会出现任何中断。
  • Webex Web App应用程序如果从Webex Web App加入,浏览器须与上述最低版本一致。
  • XMLURL API:用户通过WebEx APIWebEx与他们的业务集成在一起。在强制执行TLS 1.2之后,为了构建具有相同协议的连接,用户对Webex API的应用程序调用必须使用TLS 1.2,应用程序将无法使用早于TLS 1.2的协议连接到Webex会议,具体操作请参考如下操作:
关于我们